Support » How-To and Troubleshooting » MarsEdit – has anyone tried it?

MarsEdit – has anyone tried it?

Viewing 10 replies - 1 through 10 (of 10 total)
  • I downloaded it today without too much trouble. I really like using editors (I used iJournal when I was actively using LiveJournal) and this one seems to have all the functionality that I need. That said, is there other options that work with WP?

    I was unable to get it to detect my wordpress settings. Anyone else have difficulty with it? Or advice?

    yes, i dont think it auto detects, but i put admin as blog id, then put my user+pass in and it worked fine.
    just remember the http://mypathetowordpress/xmlrpc.php bit
    very good, but bookmarklets are so easy for adding sites.
    Ive not tried uploading pics yet.

    I’ve managed to get it to post, but it doesn’t seem to want to download posts from the blog, so I can’t edit them. Has anybody else had this issue?

    I’ve downloaded MarsEdit and using it the past few days on localhost. It seems pretty slick, there is an issue with the xmlrpc.php, make sure you have it in your folder and or the patch for Mingus. Please read support before using the patch. The blog id in MarsEdit should be set to “1”, without the “” of course. Anyone upload images yet?

    Hi, I’ve been using MarsEdit though it’s betas, and even though there a few issues, it’s looking like being a really nice piece of software. The only issue I have right now is that I live here in Tokyo and my hosting site is in the Eastern US, so when I post, the timestamp is in the US, whereas obviously if I post from the (also excellent) WP web interface, the time is fine. I posted this issue to the Marsedit bug listing and the software’s author as ever has replied with a good comment (good developer to his users IMHO):
    “I believe it’s a WordPress bug. (Other systems don’t have the same
    MarsEdit doesn’t send a time to the weblog software: it depends on the
    software to know what to do. So what’s likely happening is that WP
    1.2.1’s external-post code isn’t dealing with time zones the way it
    does when you post via a browser.
    I may have heard that this has been fixed in the latest 1.3 development
    versions, but I’m not positive.”
    Does anyone have any news from 1.3 or clarification? The above explanation seems plausable, if unfortunate, to me.

    can’t get it to upload images. xml-rpc parsing errors

    ecto is having problems on image upload as well.
    is this a WP XML RPC ug or bug in Ecto and MarsEdit for WP 1.5?

    Moderator James Huff


    Ask over at the Ecto support forums: http://ecto.kung-foo.tv/

    I like MarsEdit very much, but since I upgradet to the WP 1.5 series the “category” selection in the options-drawer stopped working. Actually they did work, but new categories didn’t show up. I thought it might just have been a hangup and I reentered my blog’s info and now it does not show any categories at all.
    Am I the only one here with this problem? If not so, has anybody got a solution to the problem?

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘MarsEdit – has anyone tried it?’ is closed to new replies.