[resolved] MarsEdit? (3 posts)

  1. Liamini
    Posted 7 years ago #

    I've been using Marsedit since I put up WP (2.2.1) and it worked until yesterday when I used the latest version of ME. It posted the essay okay, but when I changed the title in WP using tinymce to edit, clicking on the << more >> link gives me this error:

    Not Found

    The requested URL /2007/08/01/letter-from-a-far-off-galaxy/ was not found on this server.

    This happens with all the posts as well as the preview link in the editor. Could it be ME or something else?

    I also tried posting a new message with the text copied from my Dreamweaver page (text, not source) and the same thing happens.


  2. Chris_K
    Posted 7 years ago #

    Sounds more like a Permalinks issue.

    If you visit options -> permalinks and set them to default, do things start working?

    If so, go back to options -> permalinks and set them back to where they were. While there, scroll all the way to the bottom of the page to see if you have any "manual instructions".

  3. Liamini
    Posted 7 years ago #

    Yes thanks, I discovered that it had something to do with the permalink and .htaccess and it works now but apparently it still needs some tweaking. Luckily a friend who is au fait with WP and PHP was able to rectify the problem for me.

    I'm still learning the ins and outs of WP and feeling frustrated by my lack of knowledge (my other site is built entirely with HTML)


Topic Closed

This topic has been closed to new replies.

About this Topic