WordPress.org

Support

Support » Plugins and Hacks » [Resolved] MarketPress Lite 2.5.1 Compatible up to?

[Resolved] MarketPress Lite 2.5.1 Compatible up to?

Viewing 1 replies (of 1 total)
  • Mike

    @michael-copestake

    WPMU DEV Support Staff

    Hi @greybird

    Thanks for pointing this out. The latest version is indeed compatible with 3.6.1, clearly this wasn’t updated so I’ve notified the developer and this should be updated soon.

    Thanks again!

Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] MarketPress Lite 2.5.1 Compatible up to?’ is closed to new replies.