Geo Tag
Markers not showing (4 posts)

  1. WordPress.Me
    Posted 1 year ago #

    The plugin used to work fine. But for past some time, the markers are not showing on map. I am not sure since when. Any idea what could be the issue? I tried installing the plugin locally on latest WordPress without any other plugin and still have same issue.


  2. Side note and completely off topic: The domain you are using violates the WordPress trademark.


    Could you please abandon that domain you are currently using and switch to one that does not break the trademark rules?

  3. WordPress.Me
    Posted 1 year ago #

    WordPress.Me is just a username I use here. I don't own that domain. Think it is already owned by WordPress. Atleast the nameservers point to WordPress.com

    When i register to sites, it's my habit to use Sitename+me as username. Here when I tried wordpressme was already used. So I tried adding a dot and I got this username. Really sorry for any confusion.

  4. omueller
    Posted 1 year ago #

    <me too /> : plugin is still working great in post edition mode under wp 3.9.2 but I also can't display the markers.

    (PS: to get the correct map, you will first need to patch your plugin code according to http://wordpress.org/support/topic/i-like-it-but-there-is-a-show-stop-bug-in-096?replies=1#post- )

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Geo Tag
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic