Support » Plugin: Leaflet Maps Marker (Google Maps, OpenStreetMap, Bing Maps) » markers not instantly included in list

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author RobertHarm

    (@harmr)

    Hi Coen,
    I am having troubles reproducing this issue. I check layer map/list of markers on backend and frontend: each time I added a new marker, the list was updated everywhere. are you sure it can be reproduced?
    would need to check that by myself… (please update to 3.3 before trying again).
    regards,
    Robert

    Updated to 3.3 and got rid of the error displaying about the readme.txt files.

    New marker appears on the list immediately, just a bit confusing about the way to list them.

    I’ve got a list of campspot’s and I want to display them in a list under the map in order of time we visited a spot. But sometimes we visit a spot twice in time and maybe some information needs to be updated. So I have changed the “list of marker settings”

    Order list of markers by: -updated on
    Sort order: – descending [never know which one to tag,]

    Now my markers look nice and okay. But when I add a new marker, it is listed on the bottom of my list instead of on the top. Only when I edit the marker and update it again, it appears on the top? This shouldn’t happen or should it?

    Adventurous greetings,
    Coen

    Plugin Author RobertHarm

    (@harmr)

    Hi Coen,
    ok – I know whats the problem: the plugin has to fields in database: created on and updated on. If a new marker is created, updated on is empty. It only gets added when saving the second time…dont know how to best deal with it…
    regards,
    Robert

    Plugin Author RobertHarm

    (@harmr)

    Hi again,
    I think I know how to fix this – will be included in the next release
    regards
    Robert

    Plugin Author RobertHarm

    (@harmr)

    Hi Joen,
    I just release v3.4 which fixes this issue.
    best regards,
    Robert

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘markers not instantly included in list’ is closed to new replies.