Support » Plugins and Hacks » [Resolved] marker-shadow warning

[Resolved] marker-shadow warning

  • I see two of the marker-shadow-warnings. One should be enough 🙂

    Plus: I do not know, why it is there, the mentioned path is perfect and working. I tried overwriting the config with the path again, but it seems not to be saved – after updating, the field is empty and the warning are still there.
    I do not want to reset all settings because it took too long to have everything the way I want.
    Where in the database do I have to change the path?


Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author RobertHarm


    I checked saving those settings before release – worked for me. Seems like an unknown issue, perhaps with your host config. Would have to take a look at this to be able to say more (temp admin access would be great)

    Did a reset on the plugin, did not help.
    Thanks for the offer to look into my config. How can I reach you to discuss, what access you need?

    Ups, hat to be more specific: Did a reset of the plugin, (Settings -> Reset). One of the two marker-shadow-warnings disappeared.

    Plugin Author RobertHarm



    Thanks for helping.
    Problem was missing CURL Support on my server

    Plugin Author RobertHarm


    no problem.

    to be more precise – for other users: curl is enabled on your server but script access of ressources is not allowed (why the plugin must set a user agent)
    Will hotfix this later this eveing for 3.4.2 & officially include this fix in the next release.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Resolved] marker-shadow warning’ is closed to new replies.