MapPress Easy Google Maps
[resolved] Marker is not showing after latest update (5 posts)

  1. lentak
    Posted 2 years ago #


    I have several sites in wordpress that use also Mappress plugin. After last update of Mappress plugin I cannot see the marker in the maps (just the maps without any marker on it) in several browsers like Google Chrome, Safari. It seems that it is working fine on Opera.

    The sites I haven't updated this plugin on are working as before - without any issues.

    You can see the example here on this page:

    Thank you for your help.



  2. chrisvrichardson
    Plugin Author

    Posted 2 years ago #


    At first I thought you're missing a wp_footer() call, but I do see the map. I see the marker in IE but not the other browsers.

    Please send me an email directly using the contact form and I'll try to resolve it for you.

    Contact Form
    MapPress FAQ

  3. lentak
    Posted 2 years ago #

    I also see the marker in Opera and in IE and also through Google Chrome's IE plugin.

    I tried to uninstall all the plugins, but it didn't solve the issue. I also have other sites with the same template, same plugins and it is working fine there.

    The only difference is the server where the sites are hosted, but I don't think that this should be a problem.

  4. lentak
    Posted 2 years ago #

    I also tried to change the template to basic one Twenty Twelve but the marker is still not showing there.

  5. lentak
    Posted 2 years ago #

    As advised by Chris, the issue was in Cloudflare Rocket Loader, I have switched it off and the issue has been solved.

    Thank you, Chris

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • MapPress Easy Google Maps
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic


No tags yet.