Support » Themes and Templates » Margin-Top problem

  • koiphish

    (@koiphish)


    I hate the blank space at the top of the design… i went into header.php and style.css and tried to set the margin-top to zero… no effect whatsoever.

    Anyone know the exact file and line I need to change to get this blank space set to zero?

Viewing 6 replies - 1 through 6 (of 6 total)
  • satoshi

    (@satoshi)

    At the top of the Kubrick (default) theme? That’s part of the header image, actually.

    koiphish

    (@koiphish)

    thats just a few pixels high.. i can handle that… the html itself is creating a huge blank area…. usually can fix that by setting margin-top: 0px;

    satoshi

    (@satoshi)

    Could I see this huge blank area?

    koiphish

    (@koiphish)

    Yeah.. check it out on shaynes: http://www.shaynesweeney.com/wordpress/?page_id=7

    Then view the image… the images top space is only a few pixels high.

    sleep

    (@sleep)

    in style.css, on line 217 change

    margin: 20px auto;

    to

    margin: 0px auto;

    If you wanted to get rid of the rest you need to modify kubrickheader.jpg.

    satoshi

    (@satoshi)

    Where it says /* Begin Structure */

    Find #page and add margin-top:0px;

    Took me a while to find where it was. I even tried the #page under the typography heading (thinking it was the same #page as the structure one) and it didn’t work.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Margin-Top problem’ is closed to new replies.