WordPress.org

Forums

MapPress Easy Google Maps
[closed] Maps not displaying (5 posts)

  1. Jeff
    Member
    Posted 2 years ago #

    I have mappress on a multi-site install. None of the maps are displaying today. This started around 1:00 ET.

    Examples:
    http://www.realestatedigitalservices.com/sites/19stonybrook/map/
    http://www.realestatedigitalservices.com/sites/44gurba/map/
    http://www.realestatedigitalservices.com/sites/67brickyard/map/

    I have deleted and re-added maps but it did not work.

    Any ideas?

    http://wordpress.org/extend/plugins/mappress-google-maps-for-wordpress/

  2. chrisvrichardson
    Member
    Plugin Author

    Posted 2 years ago #

    Hi Jeff,

    If you upgraded to the latest version you may find there are some themes/plugins that conflict. The first bullet of the FAQ describes the most common reasons:

    http://wphostreviews.com/mappress-faq

    If that's not the problem please use my contact form to contact me directly and I'll be happy to help:

    http://wphostreviews.com/chris-contact

  3. Jeff
    Member
    Posted 2 years ago #

    Hi Chris,
    I just wanted to tell you that I found the culprit. It was the "Leadpress Mortgage Calulator".
    I have deactivated that plugin across my network and the maps are appearing again.
    Thanks,
    Jeff

  4. nzbryant
    Member
    Posted 2 years ago #

    I had the same problem. The culprit was W3 Cache's minify setting being on.

  5. Jeff
    Member
    Posted 2 years ago #

    Interestingly, I uninstalled the Mortgage Calculator and reinstalled it and the spinning icon maps error didn't come back.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • MapPress Easy Google Maps
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic