Support » Plugin: Simple Google Maps Shortcode » Maps intermittently displaying

  • Resolved floridahikes

    (@floridahikes)



    Hi folks!
    With Google planning some heavy charges for map use, I’m searching for solutions to serve up static maps. Found your plugin today. I’ve used Mappress for many years and will continue to have it installed for showing routes, but want to use your plugin for cached maps that rarely change. I replaced several maps on my website by using your shortcode and the lat-lon addresses I use for readers to follow. I’ve replaced my actual API key with “valid key” in the examples below. However, I’ve had mixed results.

    No problem displaying here:
    https://floridahikes.com/castillo-de-san-marcos
    [pw_map address=”29.896631, -81.311644″ disablecontrols=”true” key=”valid key”]

    https://floridahikes.com/ribault-column
    [pw_map address=”30.387960, -81.489865″ disablecontrols=”true” key=”valid key”]

    Displayed here once then vanished, and came back on next load:
    https://floridahikes.com/ah-tah-thi-ki
    [pw_map address=”26.325975,-80.999618″ disablecontrols=”true” key=”valid key”]

    On these pages, the maps simply won’t display at all, not even once.
    https://floridahikes.com/playalinda-beach
    [pw_map address=”28.644433,-80.684619″ disablecontrols=”true” key=”valid key”]

    https://floridahikes.com/billie-swamp-safari
    [pw_map address=”26.322398, -81.052849″ disablecontrols=”true” key=”valid key”]

    I’m reluctant to go any farther with changing out what I have with your shortcode until I understand why it is only showing some maps, but not all. If there is a known conflict with Mappress, do let me know. I am not including a Mappress shortcode on any of the above pages.

    Thank you! – Sandra

Viewing 1 replies (of 1 total)
  • Plugin Author WebFactory

    (@webfactory)

    Hi Sandra, sorry for the delayed response.

    The only one that’s not showing up for me is the Playalinda Beach. I see some JS errors, but it’s tough to debug from “outside”. Please send an email to support@webfactroryltd.com with your site details and guys will get it fixed.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.