Support » Networking WordPress » Mapping simply does not work….

  • Resolved grapesky


    So here’s my build process…

    • Installed wordpress activated network
    • created sites (as subdomains) – they worked fine
    • Added wildcard subdomain to root
    • installed domain mapping plugin (development version) tried to map a domain to one of my sites
    • Added A record to mapped domain (webdisc pointing to root IP)
    • When I load the mapped domain – I still see all of it’s old files
    • I took down all old files and am now seeing default hosting page
    • When I now enter the subdomain version it is now redirecting me back to the mapped domain (default hosting page)
    • Try to login to root cpanel and park the mapped domain (no domains are listed
    • Get an error that says the domain is already setup
    • I have a bad feeling this may never get resolved.


      htaccess file reads

      RewriteEngine On
      RewriteBase /
      RewriteRule ^index\.php$ – [L]

      # uploaded files
      RewriteRule ^([_0-9a-zA-Z-]+/)?files/(.+) wp-includes/ms-files.php?file=$2 [L]

      # add a trailing slash to /wp-admin
      RewriteRule ^([_0-9a-zA-Z-]+/)?wp-admin$ $1wp-admin/ [R=301,L]

      RewriteCond %{REQUEST_FILENAME} -f [OR]
      RewriteCond %{REQUEST_FILENAME} -d
      RewriteRule ^ – [L]
      RewriteRule ^([_0-9a-zA-Z-]+/)?(wp-(content|admin|includes).*) $2 [L]
      RewriteRule ^([_0-9a-zA-Z-]+/)?(.*\.php)$ $2 [L]
      RewriteRule . index.php [L]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Manually added the subdomain to the root domain in cPanel.

    Still nothing.

    It seems that you are having problem with Domain Parking.
    Check your DNS whether it’s already having an entry for this Domain(mapped domain). If yes, remove that domain entry and then try to park it again. 🙂

    I reset the entire DNS zone – tried to park again and i’m getting the same error.

    Thank you for the suggestion though!

    WP multisite & domain mapping plugin is working fine for you. I guess you are having problem with your Host. Contact your host to park this domain, when you are done with parking, the issue will be resolved i guess.

    Will do – thanks again!

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Mapping simply does not work….’ is closed to new replies.