• Resolved rpvp

    (@rpvp)


    The map on the individual listins zoom level is ok, but it’s the map on the listing page that shows all the pins — I can’t set that one at a higher zoom rate. All the pins are right on top of each other.

    Can that specific map be zommed in more?
    In the alternative, how do I delete the map from the listing page? I’ve tried several short codes, but none seem to effect it?

    Suggestion: Would by nice to have a list of short codes on one of the screens somewhere in the plugin.

    http://wordpress.org/extend/plugins/fs-real-estate-plugin/

Viewing 1 replies (of 1 total)
  • Plugin Author FireStorm Plugins

    (@wfernley)

    The Google Map zoom can be adjusted in the Google Map Settings of the plugin. This adjusts the zoom level of the map that includes all listing pins.

Viewing 1 replies (of 1 total)
  • The topic ‘Map zoom level’ is closed to new replies.