WordPress.org

Forums

Exifography
[resolved] Map width/height not working (5 posts)

  1. eoren1
    Member
    Posted 2 years ago #

    Thank you for writing this plugin...it is awesome!

    Only bug I found is that the width and height don't seem to change. I tried changing width to 200, 300, 400 and height down to 50 but it seems to stay at a 100x100 box. This is with both Link GEO EXIF to Google Maps and Display Map Thumbnail checked.

    Also, is there anyway that shutter speed can be moved above location? In fact, would be great to have the Aperture/Shutter/ISO grouped then focal length/camera/exposure bias then the rest. With a map thumbnail enabled, it gets a bit confusing seeing more text/exif info under.

    And, I wonder if you or anyone else knows of a plugin that can take all exif data from images in a gallery and display them on one map. That would be incredible for a photo-centric site and make displays so much easier rather than relying on tags/categories.

    Thanks again
    E

    http://wordpress.org/extend/plugins/thesography/

  2. kristarella
    Member
    Plugin Author

    Posted 2 years ago #

    Hi,

    Sorry about that map bug, will fix asap.

    You can rearrange the exif items using a filter: http://www.kristarella.com/2012/07/filtering-exifography-output/#rearrange-exif
    I will try to do a visual interface for this in the future, but this was simplest to get the new (when it was new) version finished and out.

    I don't know of a plugin that does that with the map, but I have had another request for that and hope to develop something like that.

  3. eoren1
    Member
    Posted 2 years ago #

    Thank you Krista! Greatly appreciate the link for how to arrange (sorry I missed it) and for looking into the mapping bug.
    E

  4. dieter gollun
    Member
    Posted 1 year ago #

    still broken for the static google image :)

    i went to the source code in wp-content/plugins/thesography/exifography.php to find the line
    $geo_img_url = 'http://maps.googleapis.com/maps/api/staticmap ...

    and replaced "size=150x150" by my "size=240x200" manually.

  5. kristarella
    Member
    Plugin Author

    Posted 1 year ago #

    I've fixed it in the current development version. It will be fixed in the next plugin update.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Exifography
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.