Support » Plugin: Novo-Map : your WP posts on custom google maps » Map Shows on Preview but Not Published Page

  • Resolved shellycox

    (@shellycox)


    Hi,

    I recently migrated my wordpress blog to the wordpress hosting service, and I lost my novo-map in the progress.

    I started to create a new one, but this new own shows up only as a preview on the post where I’m entering the marker and coordinates, plus on the preview of the page where I have the short code entered for the map. It does not show when I publish that page. Can you point me to what I’ve done wrong?

    Thanks,

    Shelly

    The page I need help with: [log in to see the link]

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Author bluisier

    (@bluisier)

    Hi,

    Would you mind telling me which plugin you use for images lazy loading? It’s breaking the html of the map infoboxes and that’s why the map is not showing. If you tell me what you use for lazyloading, I can maybe fix this incompatibility for the next update.

    best

    Thread Starter shellycox

    (@shellycox)

    Oh, thank you for looking into this! I’m using Smush, I believe. I was using Optimizer previously when your map worked.

    Thread Starter shellycox

    (@shellycox)

    I deactivated Smush, and my map appeared on my published pages, hurray! I installed and made active EWWW Image Optimizer, which didn’t seem to interfere with my map. So I added more markers, but now the map is no longer showing on published pages. Suggestions?

    Sorry; I realize you’re in the middle of creating a new update of your plug-in.

    Plugin Author bluisier

    (@bluisier)

    Hi,

    Well another user had a similar compatibility issue using smush pro for lazy loading but I’m not aware of any kind of incompatibility issue with ewww (I also use it alongside my plugin and it works great).

    Well that’s weird… I don’t see any error message in the console where you inserted the map. Would you mind give me an admin access (to benoit.luisier0@gmail.com) that I can investigate this further?

    Thread Starter shellycox

    (@shellycox)

    Sure thing. You should have received an email with your admin password; please let me know if you didn’t.

    Plugin Author bluisier

    (@bluisier)

    Hey,

    I was really wondering what was happening here… in fact you simply had the option “Load the map scripts automatically” in the map admin menu set to “no” instead of “yes” (default option). That’s why the map was not loading 😉

    Thread Starter shellycox

    (@shellycox)

    Oh my gosh I had tried to make sure never to click no there – you have a clear note not to do so – and yet somehow I did. Thank you for finding that! I’m sorry I wasted you time but am glad it was an easy fix. Thank you again!

    Plugin Author bluisier

    (@bluisier)

    No worries 😉 . Glad I could help you fis these issues and thanks for the donation! It would also be great if you could take the time to let a small review about the plugin when you have some time.

    all the best

    Thread Starter shellycox

    (@shellycox)

    Done!

Viewing 9 replies - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.