Support » Plugin: Store Locator Plus for WordPress » Map showing on top of preloaded site

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author Store Locator Plus

    (@charlestonsw)

    Turn off “force load script” and see if that helps.

    Plugin Author Store Locator Plus

    (@charlestonsw)

    BTW, another plugin or the theme itself is loading Google Maps, which triggers a warning in the Google scripts, which is cascading into a series of JavaScript warnings and errors. Hopefully there is any easy way to turn off the theme map. Our map should not load unless the page needs it *unless* you leave force load javascript enabled. However I think you will have problems on the SLP page even with that disabled due to the theme auto-loading their own map script.

    Thanks for the advice. I think I removed the theme map and turned off forceloadjavascript. Still the same issue. My question maybe irrelevant anyway because the map doesn’t seem to work in Chrome using the theme.

    I wish the theme dev would get his crap together.

    MJHines, looks like you got your problem fixed. Is this the case? I have the same problem with mine.

    Same template…

    disregard.. I’m reloaded the page. Still in the same boat as you are. Creating a work around for now, but this is annoying I agree.

    I have another email into the theme dev. I’ll let you know if I hear back.

    It does seem to be something related to this theme with google maps because I tried a few other locators and all had the same issue.

    I have also noted that if you go to the page with the map and then go to other pages, the map is properly hidden. I am wondering if there is some kind of CSS “hide-on-load function” that can be put in (I know that’s not the technical term).

    That still of course doesn’t solve the issue with Chrome.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Map showing on top of preloaded site’ is closed to new replies.