Support » Plugin: Lava Real Estate Manager » Map properties Template not showing

  • Hi All!
    First of all thank you for your support, the plugin is perfect for me and incredible, but there is only one issue that is not working properly for me and I really need it:

    All works perfect but when I go to the page with the template map the suddenly the map does not show up and keeps grey and listings keep “listings loading…” if I press the button saerch then the map suddenly appears but it does not list the properties.
    All the rest is working fine and api is well configured. What can may be causing this?

    Thank you very much for your plugin and your time

    Regards

    Andy

Viewing 6 replies - 1 through 6 (of 6 total)
  • This is probably down to the API Key not being present. There are a couple of plugins that you can download that will enable you to add a Google Maps API Key anywhere on your site. This will in turn fix that problem.

    Hope that helps
    jtg

    Thread Starter andy1995

    (@andy1995)

    Thank you for your incredible fast response!
    I’ve tried what you’ve said with the plugin “API KEY for Google Maps” and the error seems to remain..
    I forgot to say that the page if you wanna take a quick look is: https://www.pompeu.cat/mapa-pisos/

    and the listings page that works perfectly is:
    https://www.pompeu.cat/llistat-pisos/

    a lot of thanks for your time, really, I appreciate it enourmously

    Hey,

    No problem, I am not the author of this plugin but have had experience with it, let me have a look and I’ll let you know 🙂

    So I just had a quick look, it looks like you are requesting the data file over http, which is not allowed because you have declared you are using https. Off the top of my head and without looking closer with credentials.

    I would suggest you install SSL Insecure Content Fixer, you can find it here – https://en-gb.wordpress.org/plugins/ssl-insecure-content-fixer/

    As I can see you are serving other files in a similar fashion it is because it is not being rewritten as https.

    When you have installed that plugin, go to its settings page and use the ‘Capture All’ function and save settings!

    Let me know if that helps
    jtg

    Thread Starter andy1995

    (@andy1995)

    OMG you were absolutely right! I was forcing the https vis cliudflare and it was causing that, now is working perfect!
    You don’t know how I thank you, this was really important to me!
    Thank you very much! Really, thank you…

    Best regards

    Andy

    Hi Andy,

    No problem at all!

    Pleasure to help!
    jtg

    https://en-gb.wordpress.org/plugins/property-drive/

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Map properties Template not showing’ is closed to new replies.