Support » Plugin: Map Block for Google Maps » Map ok in Edit, not otherwise …

  • Resolved pbedouk

    (@pbedouk)


    Google APIs … grrr …

    I think I created the API and pasted it into the API Key area in the plugin. The Map displays correctly while in WP edit mode for the page. After Updating and ‘Viewing’ the page, the map is not there … there is a error message however!

    Any thoughts? thanks in advance.

    Error message: Google Maps Platform rejected your request. You must use an API key to authenticate each request to Google Maps Platform APIs. For additional information, please refer to http://g.co/dev/maps-no-account

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Alexandru Tapuleasa

    (@talextech)

    Well, as the message suggests, there is something wrong with the API key 😕
    Please make sure you have a valid key, with the Maps API and Billing enabled.

    Thread Starter pbedouk

    (@pbedouk)

    Google AI key is fine. I uninstalled the plugin and reinstalled the plugin and it now works using the same API as before.

    Thread Starter pbedouk

    (@pbedouk)

    I just changed the address in the block setting and the map failed again. It shows ok on the edit page but not after updating and viewing the page.

    Plugin Author Alexandru Tapuleasa

    (@talextech)

    Maybe it’s a cache issue. Please try clearing your any cache plugins on your website and your browser’s cache. We are not aware of any issues with it 😕

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.