WordPress.org

Support

Support » Plugins and Hacks » Local Search SEO Contact Page » [Resolved] Map Not Showing – Stopped Showing Up

[Resolved] Map Not Showing – Stopped Showing Up

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author ExpertBusinessSearch

    @expertbusinesssearch

    The map iframe is in your source code, so it appears to be a problem with the map URL.

    I see you have your address set as “#2 – 2139 Clearbrook Rd”

    The “#2 – ” is breaking your map link. If #2 is your unit number (like a suite or shared office building) please put #2 in the unit field. If you do not see the unit field, please upgrade to the latest version (2.0.7 as of this writing) as it was added recently.

    I will be adding code to sanitize the map link in an upcoming version to address this.

    One final note, it is not a big deal since the US and CA google maps are interchangable, but you should probably change your google maps TLD to “ca”

    Thanks.. the # sign was the problem. The unit box is there, but pretty much

    One thing that confused me to is the instructions for the country code for the map:

    This is the top level domain for Google maps in your locale. Example: If you live in the United States, this would be \”com\” for maps.google.com. If you live in Canada, this would be \”ca\” for maps.google.ca

    to me it looks like I should type: \”ca\” in the box, which doesn’t seem to work… I just put in: ca and that seemed to work.

    Thanks again!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] Map Not Showing – Stopped Showing Up’ is closed to new replies.
Skip to toolbar