Support » Plugin: Extended Google Map for Elementor » Map not showing, and it is not API issue

  • Resolved samyliu

    (@samyliu)


    We have installed plugin and it works fine in Elementor edit panel. However, front end doesn’t show map.

    Actually, it shows in other pages, but not showing in Front page.

    API key all good (can see map, pins in Elementor).

    Tried to set z-index, no luck.

    Anything else we might missed?

    Thanks

    Sam

    • This topic was modified 5 months ago by samyliu.
Viewing 4 replies - 1 through 4 (of 4 total)
  • samyliu

    (@samyliu)

    any one attend this support forum?

    Using Elementor Google Map Widget side by side with EB map widget, Elementor widget shows map without issue. EB Map doesn’t show.

    However, EB Map does show up in other pages, just not the widget on front page.

    Please help

    Plugin Author InternetCSS

    (@internetcss)

    @samyliu this is something very unusual. Can you email us on our site and let us know your URL ? Thanks.

    Plugin Author InternetCSS

    (@internetcss)

    we’ve received your email and also let you know what is going on. For those we are curious, remember to check your browser console log(https://wordpress.org/support/article/using-your-browser-to-diagnose-javascript-errors/) to see if there’s any JavaScript error.

    This is definitely not this plugin issue but rather a JavaScript error on your site. Remember, any javascript error will cause other features that required javascript to function.

    I have a similar problem.
    With PC (Chrome and Mozilla) map works but with some iPhone/iPad device i got a error.
    “Oops! Something went wrong.”

    Is this also API problem or some another issue?

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.