Support » Plugin: Visualizer: Tables and Charts Manager for WordPress » map markers not showing anymore

  • Resolved tauraedgar

    (@tauraedgar)


    Hi – We have been using this plugin for a long time successfully but noticed today that the Map Markers (should be black/grey) are no longer appearing. The data appears to still register because the scale is correct (1-56). The Pie Chart works OK.

    Same behavior for all:
    3.1.2 (current)
    3.1.1
    3.1.0
    Chrome
    Firefox

    I did update to WP5 today but I think this issue might have predated that? I do also see a warning “allow_url_fopen option is disabled in your php.ini config. Please, enable it by change its value to 1. This option increases the speed of remote CSV uploading.” But I’m not sure how / if I want to do that since it seems to open up security issues and would probably only help future imports right?

    Please advise.

    The page I need help with: [log in to see the link]

Viewing 13 replies - 1 through 13 (of 13 total)
  • Plugin Contributor Madalin

    (@madalin_themeisle)

    Hi @tauraedgar,

    Thank you for contacting us. I’m not able to replicate your issue. I have attached to this message a short video for more details: https://drive.google.com/file/d/1xvFmgRVxbNkKWgeO1xKA0utpI85fZQ8x/view

    We have tested with the latest version of the WordPress, and everything is working well.

    This issue might be occurring due to a plugin conflict. So please deactivate all plugins (except Visualizer) and check if it resolves your issue and after that try activating the plugins one by one to find problematic plugin. Then replace it with another plugin.

    Another thing you can do will be to activate a default theme from WordPress and see if your issue persist.

    You might want to back your website up before doing this; if you don’t already have a backup plugin then you can use this one: https://wordpress.org/plugins/updraftplus/

    Since deactivating your plugins might change the features on your website you might want to put it behind an under maintenance page. We recommend this plugin: https://wordpress.org/plugins/under-construction-page/

    Since it’s a new plugin, it most likely won’t cause any additional issues.

    Let us know if this solved your issue.

    tauraedgar

    (@tauraedgar)

    Hi – Thanks for answering. The test you showed as successful is for a different kind of map though? I too can successfully make a GEO type with whole countries highlighted different shades. What we have been using with you for several years though is the MAP MARKERS type. The markers are no longer showing even in WP Dashboard and even if I use default theme 2019 with no plugins activated but yours.

    Plugin Support A C

    (@purplecodes)

    Themeisle Support

    Hi @tauraedgar.

    Do you by chance have an image with the Map Marker on your chart?
    We have been doing some changes on our plugin.

    Let us know so we can further check.

    tauraedgar

    (@tauraedgar)

    Hi – here’s a link to one of the map marker images when it was working http://mbluxe.com/wp-content/uploads/2019/01/Furniture_Manufacturing_MB_LUXE_-_2018-07-26_18.25.32.png. The current live page doesn’t show the markers: http://mbluxe.com/furniture-manufacturing/

    Plugin Support A C

    (@purplecodes)

    Themeisle Support

    Hi @tauraedgar,

    Apologies for the late response.

    This has been forwarded to our developers for a fix.
    Hopefully, this will be included in the next update.

    Let us know if there is anything else we can assist you with.

    tauraedgar

    (@tauraedgar)

    Thanks @purplecodes – can you please provide at ETA as we use the maps in a variety of locations and it looks broken right now!

    Plugin Support Poonam Namdev

    (@poonam9)

    Hello @tauraedgar,

    We don’t have an exact date for this fix. However, our developers are working hard. Hopefully, you can see the fix in the next update.

    Plugin Support A C

    (@purplecodes)

    Themeisle Support

    Hi @tauraedgar,

    I did another test and used a different API key, that worked that way.
    See here –>> https://prnt.sc/mbwbv0

    Kindly do the same and let us know how it goes.

    tauraedgar

    (@tauraedgar)

    you mean google maps api? i also made a new api and waited about 15 mins to let it activate and tried again – same results…region map works, markers don’t (fyi the size is set to 3px min – 10px max). please see screen shots and advise.
    http://mbluxe.com/wp-content/uploads/2019/01/google-maps-api-Capture.png
    http://mbluxe.com/wp-content/uploads/2019/01/map-makers-Capture.png
    http://mbluxe.com/wp-content/uploads/2019/01/map-regions-Capture.png

    Plugin Author Themeisle

    (@themeisle)

    Hi @tauraedgar,

    Could you please tell us if your issue was fixed with the latest update?

    tauraedgar

    (@tauraedgar)

    nope. in fact worse now because if i try to add new or edit an existing the “visualizer” overlay opens with menu items at right but main screen cycling forever with the blue dots page loader spinning.

    existing maps on site OK but cannot edit or add.

    Plugin Support A C

    (@purplecodes)

    Themeisle Support

    Hi @tauraedgar,

    I’m sorry to hear that you are still having this issue (and more) but I can’t seem to replicate the issue on my end. The markers are working on the free version of Visualizer plugin. Kindly provide the following details:

    WordPress Version
    PHP version
    Visualizer plugin version

    If you can, you may share the .csv file for your chart so we can test as well.

    Thank you for understanding.

    Plugin Contributor Madalin

    (@madalin_themeisle)

    Hi @tauraedgar

    Since you have not replied here for more than 2 weeks I will mark the ticket as resolved. If you still have the issue feel free to open it again.

    Thank you for understanding.

    Have a great day!

Viewing 13 replies - 1 through 13 (of 13 total)
  • The topic ‘map markers not showing anymore’ is closed to new replies.