Support » Plugin: Page Builder Gutenberg Blocks – CoBlocks » Map block doesn’t work after latest update

  • Resolved iluminancia

    (@iluminancia)


    Hi,

    I like very much your plugin.

    However, since latest update, Map Block doesn’t work. I get an error that I haven’t see before.

    Do I need to change/update something else?

    Regards,

    Alvin

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Rich Tabor

    (@richtabor)

    Hey @iluminancia, Could you try re-adding your Maps API key in the editor, on the Map block’s sidebar?

    Hi Mr. Tabor,

    When I’m editing a post I read this where the Map Blocks are:

    “This block has encountered an error and cannot be previewed”.

    When I select the block, no options are shown in the editor.

    I tried to add the maps again. Maps Api key is there. All looks fine in editor, but maps doesn’t show on browser.

    Anything else that I shall try?

    Regards,

    Alvin

    Plugin Author Rich Tabor

    (@richtabor)

    Hi again @iluminancia, we figured out what’s going on. We added a new escaping method to the API key parameter in the Map block, but it was not quite the proper method. We’ve resolved the issue and I’ve prepared a minor update (v1.9.4) which will be on it’s way in the next couple of minutes. Thanks for the report!

    Thank you for a quick reply!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Map block doesn’t work after latest update’ is closed to new replies.