Viewing 2 replies - 1 through 2 (of 2 total)
  • Sure enough, after hours and hours – I post this and I figure it out right away lol

    I had to check force load java. Why? No clue!

    🙂

    cicistorelocatorplus

    (@cicistorelocatorpluscom)

    You should NEVER have to use or check Force Load Javascript. That box was added a millennium ago by the developer to accommodate poorly written themes. As of WP 4.5 jquery MUST be 1.12 to work properly. Once members updated to WP 4.5 their map appeared to be broken. It had nothing to do with the Google Maps API. The API needed per Google rules for domains that were initiated after June 22.

    Please visit our forums for further discussions, this support forum is not viewed as often. Also our home page has INFO and NEWS updates about the Store Locator Plus, add-ons, WordPress and other information

    Also check your theme and thee WP support forums about the Codex and update and if it is your theme or another plugin that is using a version of jquery lower than 1.12 concat them to update.

    Thanks for marking this as resolved

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Map blank’ is closed to new replies.