Support » Plugin: Image Hotspot by DevVN » Map and pins keep getting deleted

  • Resolved Derek

    (@kered316)


    Hi,

    Originally, I was able to create a map and pins with no problem. Then, the other night, I went to add a pin, saved it, and everything disappeared! I keep going in to try to redo it, and after adding only a few pins, when I save it, it all disappears like everything got deleted, and I have to start all over, but I never get too far before it all disappears again. What could be wrong?

Viewing 7 replies - 1 through 7 (of 7 total)
  • Same issue here.. Any fix for this?

    I have the same issue. I really like the map when it works and would be happy about a solution.

    Plugin Author Le Van Toan

    (@levantoan)

    Hello @kered316 , @kesly13 and @maho1569

    When in the content of pin have a link and set it open new tab. then have issue.
    I know this issue 2 week ago. But I don’t have a solution yet.

    Tell me if you have a good idea

    Thanks for the information, so I will try without link to new tab. I unfortunatelly don’t have an idea for the solution…

    Hi again,

    I just tested again:

    Works fine
    – add text and image in text editor
    – edit text in html-editor (eg. ad </br>)
    – add link (current tab) in html-editor

    Does not work
    – add link via “link to pins” (both current tab and extern tab!)
    – add link to new tab in html-editor

    Maybe that helps to find a solution?

    I am not sure what you all mean, but I have the problem just starting from scratch and adding pins. I don’t even get as far as adding the content.

    Plugin Author Le Van Toan

    (@levantoan)

    Update version 1.1.7 and check again

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Map and pins keep getting deleted’ is closed to new replies.