Support » Plugin: SimpleMap Store Locator » Map and locations aren’t loading properly for Firefox 56.0.2 (Windows)

  • I have not been able to replicate the error but the client sent me a screenshot that shows the map as grey only without any map within it (specifically in Firefox 56.0.2 in Windows, he was able to see the map fine in other browsers). Some of the tools/icons are there (zoom in and out, street view icon, Google logo and Map/Satellite) but the rest of the map is grey only.

    I thought that requesting a new Google Maps API key may help but since it is only in one browser, and using the same browser on the same OS I cannot replicate it, figure that wasn’t worthwhile.

    Thank you in advance for any assistance you can provide!

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • I am unable to reproduce the error as well, and it very well could be a client/browser side issue.

    Occasionally some changes may have been made on the webpage that may cause browser temp data to become invalid. Most common way to fix this is a Hard Refresh.

    WordPress also provides some additional information to try to help locate the issue. Regarding the Caching.

    Some browsers also come with their own built in Web Tools, and may provide you with more insight to Network data transfers and browser Performance.

    I have contacted the hosting company as well and they CAN see it in Firefox… which is odd. I am going to downgrade PHP to 5.6 to see if that helps as a temporary fix. My guess is that it has to do with the latest update since all other browsers work fine!

    After downgrading PHP from 7 to 5.6 the map appears to work in Firefox again. Does Simplemap support PHP 7?

    To the best of my knowledge, it does support PHP 7, and has even had some development carried out for PHP 7.

    It is possible you may have found an issue, but it’s difficult to determine when the issue is unable to be reproduced.

    The client is still seeing a blank map in their browser/OS.

    I am hoping a plugin developer can be in touch as this seems to be a general glitch and nothing that should require premium support.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Map and locations aren’t loading properly for Firefox 56.0.2 (Windows)’ is closed to new replies.