Support » Plugin: WP Go Maps (formerly WP Google Maps) » Map admin UI missing icons

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author DylanAuty

    (@dylanauty)

    Hi @fdmsaraiva,

    Thank you for getting in touch we do appreciate your time.

    This usually occurs when the FontAwesome icon library we use for the icons is not available within the editor.

    This may be due to a few reasons, but most commonly occurs when the library has been disabled entirely in the settings area. We provide this as a setting to allow our library to be disabled when the site owner prefers to load their own version of the icons.

    Could I ask you to navigate to Maps > Settings > General Settings > And confirm what your “Use FontAwesome” option is set to? If it is set to “None” you will need to change this to one of the available version numbers to load the relevant icons in the editor.

    Alternatively, it may due to a conflicting version of the icons already being loaded in the admin area, usually by another plugin/theme related script.

    I hope this helps?

    Thread Starter fdmsaraiva

    (@fdmsaraiva)

    Ah great, thanks, it was indeed set to “None”, I had no idea that setting existed!

    Plugin Author DylanAuty

    (@dylanauty)

    Hi @fdmsaraiva,

    Fantastic news, so glad to hear that helped! 😊

    Please do feel free to reach out again if you ever need anything else, we’d be happy to help!

    Have a great day!

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.