• Resolved prrecious

    (@prrecious)


    Hi,

    I updated my plugin and after that a map is showing.. It’s showing Lebanon (all addresses are swedish) so I would like to remove the map or make them show the right address. Please help.

    The page I need help with: [log in to see the link]

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author Steven

    (@shazahm1hotmailcom)

    Please edit an entry, scroll to the Address metabox and then click the Geocode button, so the proper latitude and longitude for the address can be determined. If the pin is not correct, it can be dragged and dropped to the correct location. Lastly save the entry. That will update the map to display the correct location for that entry.

    To turn the map off, add enable_map=false to shortcode on the page. The shortcode should be something like this depending on if any other options have been set.

    [connections enable_map=false]

    Do not add the shortcode to the page a second time, enable_map should be added to the existing shortcode. Also, please do not copy paste from the post, please manually type it.

    Thanks! I hope this helps!

    Thank you, it’s working

    Plugin Author Steven

    (@shazahm1hotmailcom)

    No problem, glad to help!

    Same issue here. We have shortcode used hundereds of time on our site, is there a global way to turn the map off so we don’t have to go through the entire site manually?

    Plugin Author Steven

    (@shazahm1hotmailcom)

    @officethug

    Can you please link to a couple page on your site so I can take a look?

    Plugin Author Steven

    (@shazahm1hotmailcom)

    @officethug

    Please install the Code Snippets plugin.

    Create a new snippet with the following code, set to run only on the frontend (the option is right under where you add the code):

    add_filter(
        'cn_list_atts-slim-plus',
        function ( $atts ) {
            $atts['enable_map'] = false;
            return $atts;
        },
        11
    );

    I hope this helps, please let me know.

Viewing 7 replies - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.