Support » Networking WordPress » Many features not working on my multisite wordpress

  • Many features not working on my multisite wordpress.
    1. When we go to customize and make some changes, the save & publish not working, its loading but not saving the changes.

    2. For widgets, we cant add or remove widgets
    3. can’t add category
    4. can’t add menus
    and many things happen
    that just makes me stress
    i host my WP on WPE(WP Engine), but they cant solve our problem
    so please, i need help and its urgent for us
    because of this, our students cant do their assignments
    no changes they can make

    video i made to explain the issue

    thanks

Viewing 4 replies - 1 through 4 (of 4 total)
  • Moderator Ipstenu (Mika Epstein)

    (@ipstenu)

    Lead Plugin Wrangler

    Turn off ALL OF YOUR PLUGINS

    Looking at that video, in the first second I can see you have many plugins installed, and 99% of the time, that’s the problem.

    Turn ’em all off. See if that works.

    if not, look back at what you’ve done recently. New admins? New features? Theme changes? What?

    Hello Ipstenu,
    thank you so much for your respond.
    Turn off plugins means deactivate them or delete them?
    what i know that WP engine move our site to the bigger site and since they move it the problem is coming.

    Thanks

    i have deleted all of the plugins but still not working 🙁
    should i delete the themes too?

    Moderator Ipstenu (Mika Epstein)

    (@ipstenu)

    Lead Plugin Wrangler

    Not delete. Deactivate. TURN OFF.

    Theme should be set to ‘TwentyTwelve’ for your main site.

    what i know that WP engine move our site to the bigger site and since they move it the problem is coming.

    Ask them for help. Swear to god. They’re good guys and you’re paying them a lot of money 🙂

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Many features not working on my multisite wordpress’ is closed to new replies.