Support » Plugin: Autoptimize » Many deprecated errors

  • Resolved Hypolythe

    (@hypolythe)


    Hi,

    Just wanted to give your plugin a try, but there is way too many deprecated alerts when running on my dev site in debug mode.
    I think you should have a look at them, as some functions you use seem to be deprecated since wp 2.0…

    Just wanted to inform you about that.

    Thanks for the plugin anyway, i’ll give it a try when all the notices are gone.

    http://wordpress.org/extend/plugins/autoptimize/

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Frank Goossens

    (@futtta)

    Interesting Hypolythe! I’m pretty new to the Autoptimize code myself, having only taken over approx. a month ago mainly to fix a number of visible problems with e.g. the TwentyTwelve theme.

    Do you by any chance have a log-file with debug-output of some kind I could look into? Feel free to mail me at futtta-at-gmail-dot-com.

    Hypolythe

    (@hypolythe)

    Hi futtta, thanks for the quick answer.
    I guess you may just try to activate the debug mode in the wp-config.php file to see the errors, by setting the WP_DEBUG constant to true.
    Give it a try, and if you can’t see the errors, then I’ll send you a debug log.

    Thanks for giving the plugin a new life !

    Plugin Author Frank Goossens

    (@futtta)

    Thanks, will make sure to do so for a future release!

    Plugin Author Frank Goossens

    (@futtta)

    This should be fixed in 1.6.0 which I released just a couple of minutes ago.

    Thanks !
    No more errors. Great job 🙂

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Many deprecated errors’ is closed to new replies.