Support » Plugin: Authy Two Factor Authentication » Many bugs. Nothing works. No support…

  • Resolved metallikat36


    Basically nothing works the way it is supposed to. Bugs at every step. I need someone to help me work through these.

    1. I enter my phone number for my main user and click save, but then the same form would just appear again. No matter how many times I clicked Save, I could not get past this form. I saw this bug reported like 4 years ago. It was claimed to have been fixed. Apparently not.

    2. I then went to a second WordPress user and tried to activate authy. It gave me an error message: “Error: This email is already in use. Please choose another.”

    3. I note that every time I tried reinstalling the plugin, there was still an old auth token stored in a settings field. So uninstalling the plugin doesn’t truly uninstall everything. Don’t know if that is a factor.

    4. Also tried deleting my Twilio account and making a new one. Didn’t help.

    5. I also note that the codes for Twilio and WordPress Authy Plugin in my Authy app on my phone and on my desktop respectively are NOT the same. All my other authy accounts are in sync between my phone and my desktop. But the Twilio account and Authy WordPress account have completely different codes generated on the phone versus the desktop.

    6. I noted that the distinct codes on my phone and on my desktop BOTH worked when trying to log into my Twilio account, with two-factor enabled. Not sure if this is a good thing…

    7. Uninstalling Authy plugin in WordPress did not delete the Authy token on my devices.

    So in short, lots of bugs. Very frustrating. Please someone help.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Thread Starter metallikat36


    Someone from Authy support actually replied to my ticket, so I will post the outcome of their support here.

    Thread Starter metallikat36



    My issues are solved. Here are some tips:

    1. Make sure you are using the write API code. I was using a wrong code. I was looking in the wrong place within my Twilio account. The correct code is gotten from here, within your account:

    2. If you use a custom login url (i.e. other than, you need to replace the occurence of the text “wp-login.php) in both enable_authy.php and installation_form.php with the text “../mycustomloginurl”

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Many bugs. Nothing works. No support…’ is closed to new replies.