Support » Plugin: Facebook for WooCommerce » Many bugs

  • Getting the message

    Your API key is no longer valid. Please click “Settings > Advanced Options > Update Token”

    , even after configuring the plugin.
    Really shame that Facebook developed the plugin, but don’t care to update and solve the problems.
    Also there is no one answering all the questions / problems in the support page

  • The topic ‘Many bugs’ is closed to new replies.