Support » Plugin: Memphis Documents Library » Manually Import

  • Resolved 604jimmy

    (@604jimmy)


    I’m redesigning my website and wanted to use the import, export feature.
    I was able to export it from my old site and I gave me a 400mb zip.

    Only problem is that the webhost (wpengine) won’t allow the mdocs to upload files larger than 200mbs. So I can’t use the Import feature.

    Is there a way to manually import? I can upload the zip to the server via FTP.

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author bhaldie

    (@bhaldie)

    Unfortunately no there is no FTP for import. There is for batch upload but you will lose all data using that.

    604jimmy

    (@604jimmy)

    I need to get the file under 200mb. Would it be possible to replace the PDFs with dummy files with the same file names?

    Import the files and then replace the files with the real files via FTP later?

    Plugin Author bhaldie

    (@bhaldie)

    yes that sounds like it would work. I would do a test first too see before investing the time and energy in a large amount of files.

    sjtyas

    (@sjtyas)

    @bhaldie I am wondering if you can make mdocs able to add a file from the Media Library as an option, rather than just from the filesystem. That way, another solution for this problem would be to FTP the file on to the filesystem, use a plugin like Add From Server to make it visible to the Media Library, and then from there it just needs to be added to the Memphis Docs database? Just an idea I thought of.

    • This reply was modified 3 months ago by sjtyas. Reason: clarification of meaning
    Plugin Author bhaldie

    (@bhaldie)

    I think your first idea is a better one. It will take a long time but sounds like it will work.

    Just so you know all mDocs files are in the media library already they are just hidden by default. If you goto Options > Settings > and check “Show Memphis Files in Media Menu” you will see them listed.

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.