WordPress.org

Support

Support » Installation » [Resolved] Manual Upgrade from 2.7 to 2.7.1 – wp-content folder not being read

[Resolved] Manual Upgrade from 2.7 to 2.7.1 – wp-content folder not being read

  • Help! I tried the automaic upgrade but that failed due to CHMOD issues im guessing so I went for a manual upgrade – everything copied fine but when I went to the site its actually failed to read anything from wp-content folder which means NO THEMES and NO PLUGINS appear in the dashboard… On the appearance board I get this error:

    Warning: ksort() expects parameter 1 to be array, boolean given in /home/xboxerco/public_html/wp-admin/themes.php on line 41

    Warning: array_slice() [function.array-slice]: The first argument should be an array in /home/xboxerco/public_html/wp-admin/themes.php on line 62

    Help please!

  • The topic ‘[Resolved] Manual Upgrade from 2.7 to 2.7.1 – wp-content folder not being read’ is closed to new replies.