Support » Installing WordPress » Manual upgrade error from 2.9 to 3.3

  • I was manually upgrading from 2.9 or so (I forgot exactly which one before I tried to upgrade) to the current version and I believed I did all the correct steps. First I did a backup of my SQL database, deleted the wp-admin folder, then the wp-includes folder, then all the loose wp- in the root folder and then replaced the wp-content folder. Next I uploaded the new wp-admin, wp-includes and wp-content folders.

    However now I get this error message:

    “Warning: require(/homepages/4/d244199972/htdocs/blog/wp-includes/class-wp.php) [function.require]: failed to open stream: No such file or directory in /homepages/4/d244199972/htdocs/blog/wp-settings.php on line 70

    Fatal error: require() [function.require]: Failed opening required ‘/homepages/4/d244199972/htdocs/blog/wp-includes/class-wp.php’ (include_path=’.:/usr/lib/php5′) in /homepages/4/d244199972/htdocs/blog/wp-settings.php on line 70″

    My site is here: Grayshades.

    I’m not sure how to fix it. Should I just delete my entire blog and just straight upload the new wordpress package? If I do that, will I lose everything from my old blog? Have I already lost everything on my old blog? Please help! Thank you.

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Manual upgrade error from 2.9 to 3.3’ is closed to new replies.