Support » Plugin: WBW Currency Switcher for WooCommerce » Manual rates not saving

  • See screenshot here

    https://i.snipboard.io/NajMkI.jpg

    everything is filled in ok but when pressing save an error comes up saying set a current rate.. BUT I CLEARLY HAVE for each!

    The GET RATE button does nothing and always has “can not get rate”

    So I’m stuck in a loop. Can’t get rate, cant set manual rate… HELP?

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author Nick McReynolds

    (@woobewoo)

    Hi waynep16.

    We tried to reproduce your problems on our testing servers and didn’t have any luck.
    Please contact us via internal support

    Thus, we will quickly solve your problem.

    Best regards, Nick

    I have the same problem as @waynep16 , fiddling around for too long already and don’t know how to make it work…

    Plugin Author Nick McReynolds

    (@woobewoo)

    Hi Comma,

    There’re many reason why you can’t get rate for the current currency
    Maybe there’re some conflicts with WooCommerce Currency Switcher by WooBeWoo and other plugin or Theme files.
    Maybe your hosting block external connections to the currency rate server. Or we have some bug in the plugin 🙁

    To check what’s wrong and fix it, provide URL of your website and webpage where you’re using currency switcher (even if doesn’t work we need to check it on the front end)

    P.S. Do you use automatic or manual exchange rate?
    More info here: https://woobewoo.com/feature/manual-automatic-exchange-rate/

    The devil pulled me to install with this plugin!
    All day spent to figure out how it works.
    At first, it doesn’t works with my theme and simply refused to appear, the theme developer made some corrections and praise to the gods, he appeared.
    Then I added currencies and configured the styles of the switch so that it fits into the design of the store, and after that he simply refused to update the courses… I was ready to explode!
    I talked with the hoster’s support service but we still could not identify the cause of this failure, they claim that there are no obstacles on their part.
    Also disabled all plugins on the site, set a standard theme, everything is useless.
    So did I spent so much time in vain and do I need to look for another plugin?

    Plugin Author Nick McReynolds

    (@woobewoo)

    Hello painmajor.
    Thanks for your feedback.

    Please contact us via internal support
    We’ll check what’s wrong and will try to fix the problem.

    Plugin Author Nick McReynolds

    (@woobewoo)

    If I understand correctly, you have already contacted our support and your problem has already been resolved?

    That’s right, my questions are completely resolved.
    Thanks to the support guys, you quickly resolved all the issues.
    Everything was fine with the plugin. I just had a hard day, and I hastened a bit with an angry post, I apologize.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Manual rates not saving’ is closed to new replies.