WordPress.org

Support

Support » Themes and Templates » Manual Install of Theme not working

Manual Install of Theme not working

  • Okay, I’m stumped.

    I’m trying to install the theme zeesynergie to my site. The theme is free and I use it on another site of mine.

    Here’s the problem, when I search for the theme on “Manage Themes” it does not show up. Then I went through the backdoor and went my hosting site and manually installed it. The thing is, it still isn’t showing as a valid theme for my use.

    Is there something I’m missing? Are there some “free” themes that are only available to premium users? Or am I just doing something wrong.
    Thanks!

Viewing 8 replies - 1 through 8 (of 8 total)
  • At the bottom of the Manage Themes page it has a list of themes that have possible errors as to why they aren’t showing. Do you see any of these errors?

    Nope, it doesn’t say anything of the sort.

    Are you able to install it using the ‘Install Themes’ tab by visiting Appearance->Themes in the admin?

    I just checked on my local test site and was able to search for it, download and activate successfully.

    Are you trying to extract/install directly from the zip file or are you extracting the theme’s directory first?

    The “install themes” tab doesn’t exist with this site. It does with me other site, but not this one.

    I am extracting it directly from the zip file in my cpanel. I will try to extract the directory first and check that.

    Moderator Michael

    @alchymyth

    Forum Moderator

    that site is with wordpress.com – and you can’t install your own theme with wordpress.com sites.

    possibly see your TOS or ask at http://en.forums.wordpress.com/ or contact http://en.support.wordpress.com/contact/

    Contact

    Okay, so if I transfer everything over to wordpress.org then it should fix it all?

    Okay, so I’ve changed my Name Servers on my registar to the bluehost, I’ve changed my primary domain over to the wordpress.com original. Do I just have to wait the day or so it takes to change the name servers? I still cannot log into compositefencing.net through wordpress.org. It redirects me back to .com.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Manual Install of Theme not working’ is closed to new replies.