Support » Plugin: BackUpWordPress » Manual backups work but not automatic backups

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author katmoody

    (@katmoody)

    Hi there –

    It sounds like you’re having trouble with the scheduling side of things, which uses Wp-cron. Try reading our FAQs on how to work around this and see if it helps:

    WP Cron

    Thanks!
    Kat

    ps – I’m marking this as resolved as wp-cron isn’t something we can actually control. If you go through the troubleshooting and find you need more help just post back here and let me know!

    Hello can I hook into this.. ?

    I have the same problem and was wondering could something like this be the problem?

    I disabled all WordPress auto updates, could this prevent the backup plugin from backing up my MySQL database once a month on X date at Z time?

    define( 'AUTOMATIC_UPDATER_DISABLED', true );

    Thanks.

    I solved this problem by adding this.

    define( 'AUTOMATIC_UPDATER_DISABLED', true );
    define( 'ALTERNATE_WP_CRON', true );

    The second line makes the auto-updates work again.

    Plugin Author katmoody

    (@katmoody)

    Hey there – Sorry I missed your question. Thank you for returning with the answer 😉

    Anytime you suspect an issue with wp-cron, even if it is one you set up (by disabling updates), you can set up the alternate crop option.

    Kat

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Manual backups work but not automatic backups’ is closed to new replies.