WordPress.org

Support

Support » Themes and Templates » [Resolved] Mantra: Blinking hover effects in presentation page

[Resolved] Mantra: Blinking hover effects in presentation page

  • How do I disable the “blinking” hover effects that occur with the column images in the presentation page in Mantra?

Viewing 4 replies - 1 through 4 (of 4 total)
  • Aditya Pandey
    Member

    @callingmedic911

    Give link to your site (where the issue is).
    Also give link to the theme you’re using.

    Easiest thing would be to send you the link to their demo: http://demos.cryoutcreations.eu/wordpress/mantra/

    See the buckets below the main slider? When you hover over them, they kind of blink. I wish to disable that function.

    Thanks for your reply.

    Tice

    Aditya Pandey
    Member

    @callingmedic911

    Find and edit this file: /wp-content/themes/mantra/includes/theme-frontpage.php

    and remove code from line 37 to 44. Specifically, this:

    jQuery('#front-columns > div img').hover( function() {
    	      jQuery(this)
    			 .stop()
                 .animate({opacity: 0.5}, 100)
                 .fadeOut(100)
    			 .fadeIn(100)
                 .animate({opacity: 1}, 100) ;
    	}, function() {jQuery(this).stop();} )

    I think this will remove that animation.

    Thank you! That was indeed the solution1

    Tice

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] Mantra: Blinking hover effects in presentation page’ is closed to new replies.