Support » Plugin: Super Progressive Web Apps » Manifest doesn’t have a maskable icon error on lighthouse

Viewing 6 replies - 1 through 6 (of 6 total)
  • Jose Varghese

    (@josevarghese)

    Hi @themassapothecary

    Thanks for pointing this out. I already raised an issue and made a fix over the repo, you can find the same over here.

    Will roll-out this update by tomorrow, after some minor tweaks.

    Jose Varghese

    (@josevarghese)

    Hi @themassapothecary

    It’s fixed over the latest version 2.1.1, which I just committed. Kindly please update to latest version and test it out.

    Looking forward.

    Thread Starter Derek Wilcox

    (@themassapothecary)

    I just updated and rand lighthouse again. So far so good. All green for PWA. I’d like to mention too, that I’ve tried 4 different PWA plugins and this is the only one that is complete in the eyes of Google/Lighthouse. Thanks!!

    Jose Varghese

    (@josevarghese)

    Good to hear that the lat update helped you to make all the PWA lighthouse checks to green. And thanks a lot for the kind words.

    I am using 2.1.2 but still have the “Manifest doesn’t have a maskable icon” error.

    I used https://maskable.app/editor to make one, even using their default image, but the error persists.

    Hello @an52

    As from the latest version which is 2.1.2 maskable icon is supported. Can you please open a new thread with your website URL, so that I can take a look into the same and can get back to you.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Manifest doesn’t have a maskable icon error on lighthouse’ is closed to new replies.