Support » Plugin: Pods - Custom Content Types and Fields » mandatory fields do not work

  • Resolved sandro57

    (@sandro57)


    Hello
    This plugin has been included in the julia theme (themeforest)
    mandatory fields do not work.
    Do you have solutions to correct this problem?
    Thanks
    Sandro

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Jory Hogeveen

    (@keraweb)

    Hello @sandro57
    What version of this plugin is included in the Julia theme?

    Thread Starter sandro57

    (@sandro57)

    Hi thanks for your answer
    Versione 2.7.15
    I also advised the author
    of the theme
    Regards

    Plugin Author Jory Hogeveen

    (@keraweb)

    Thank you, please let us know what the theme author replies! Though frontend forms aren’t as bug-free (and officially not fully supported). Most features should work.
    For frontend forms I’d advice to use Gravity Forms with the Pods addon.
    https://wordpress.org/plugins/pods-gravity-forms/

    Thread Starter sandro57

    (@sandro57)

    Hi
    kapati the author of the topic said he has already contacted you indicating the problem
    To my question about the time needed to make julia working, he replied
    ——-
    Sorry, the issue will be fixed by plugin author.

    Regards

    Plugin Author Jim True

    (@jimtrue)

    We don’t support Theme Authors including our plugin as part of their theme (Primarily because there should be a separation between Content/Custom Post Types & Fields and the Theme/Display). That is a choice they make on their end and support falls back to the Theme Author who created that.

    You would need to direct your support questions to the Theme Author. We would have a bug report (which would be the appropriate response if we needed to make changes to our plugin).

    Closing this ticket. Please direct your Support Questions to the Theme.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘mandatory fields do not work’ is closed to new replies.