WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Mandatory Field Mapping Issues

[Resolved] Mandatory Field Mapping Issues

Viewing 3 replies - 1 through 3 (of 3 total)
  • As an update, the only difference i noticed from the demo uploader was under “import option settings”. The options flash for a second and then disappear so i cannot select anything for duplicate content or for the checks that it will do. Could this be the issue?

    i was having similar issue before… i was using it in localhost…

    could not get it to work at all, so i ended up getting an older version of the plugin (version 3.0 from what i remember)… you can get the older version from the plugin interface itself i think…

    the older version worked for me…

    but after i rebooted my computer and tried the latest version again the next day – it just worked! i was surprised in a good way, maybe it just had to reboot the WAMP server (localhost server) for it to take effect? im not sure, as long as it works now im good.

    Plugin Author smackcoders

    @smackcoders

    All in SEO plugin support is not implemented and it is planned for next version.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] Mandatory Field Mapping Issues’ is closed to new replies.