WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] manage…uploads…no options for upload

[Resolved] manage…uploads…no options for upload

  • I have no option to upload files, only Browse. I’ve manually put some images in wp-content/uploads ( it is 777 ) and browse does not them ( wasn’t sure if it would or not, but thought I would try ).

    Any ideas why there is no option to upload files?

Viewing 2 replies - 1 through 2 (of 2 total)
  • Moderator Samuel Wood (Otto)

    @otto42

    WordPress.org Tech Dude

    Uploads not uploaded via the upload manager will not show up in the browser. When you upload a file, information about it goes into the database. Without that info, the browser knows nothing of it.

    Also, there should be an Upload tab just like there is a Browse All tab. Do you not see it? It’s on the Write Post page, underneath the post entry form. That tab will not be on the Manage->Uploads page, because every upload has to be linked to a post of some sort.

    Ok, i understand now. Sorry, I thought the manage…uploads was a place to…well, manage uploads 🙂 I did not understand the linking to posts. Thanks.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] manage…uploads…no options for upload’ is closed to new replies.