The Support Forums will be in read-only mode for a scheduled maintenance window on 01 September 2016 14:00 UTC - 20:00 UTC. More information.

Manage Users stills not showing up (3 posts)

  1. matt_rix
    Posted 8 years ago #

    I have recently upgraded my WordPress installation to 2.6 from 2.5.1

    Here is the screenshot of what i am getting

    In the source code of the page. the end line is
    <ul class="subsubsub"> and there's nothing down this line which clearly means something is wrong.

    I did a install in my xampp installation (MY PC) and its working fine but i don't know what's problem with the server installation. I have copied the same files from my localhost to the server but no luck. I tried re-upgrading several times too but with no luck.

    I am using Bluehost server.

    Can someone please help me fix this problem.

  2. mrmist
    Forum Janitor
    Posted 8 years ago #

    Could be plugin-related. What plugins are active? Try turning them all off.

  3. matt_rix
    Posted 8 years ago #

    I deactivated all the plugins and checked it but still no luck.

Topic Closed

This topic has been closed to new replies.

About this Topic