WordPress.org

Support

Support » Themes and Templates » [Resolved] Manage Themes & Site unformatted

[Resolved] Manage Themes & Site unformatted

  • Hi.
    I recently moved the wordpress index.php to the root of the host to make it the default homepage of http://www.thewinerep.com and changed the php to point to the new header, as guided by wordpress codex.
    All of a sudden both my whole blog and the Manage Themes area became unformatted, no drop down menus, no styles etc. Have undid everything I changed, deactivated all plugins, reinstalled wordpress, updated permalinks, manually deleted and re installed themes but no luck.

    Have a look at the themes menu and the site itself.

    I’ve pulled my hair out on this one, can anyone see the problem?

    Thanks in advance

Viewing 3 replies - 1 through 3 (of 3 total)
  • Moderator James Huff

    @macmanx

    Did you follow all of the steps detailed in the following article?

    http://codex.wordpress.org/Giving_WordPress_Its_Own_Directory

    If all you’ve done is move the index and then move it back it should still work, my only guess is that you made changes to the code inside of your header.php and it’s not attaching the style sheet and other attachments properly now. You may have missed and end tag or something inside the header that’s messing it up.

    If the page is loading try running the source code through the w3C validator. Pretty reliable way to find small mistakes in the html.

    Many thanks to you both. The w3C validator was the savior, showing some missing CSS files, I also caught some folders with incorrect permissions.

    4 hours searching the code, my folders, the internet + reinstalling themes failed (and probably made matters worse). 10 mins after your advice – success. Muchos Gracias.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] Manage Themes & Site unformatted’ is closed to new replies.