Support » How-To and Troubleshooting » [Resolved] Manage Posts in 2.5 Not displaying all posts,published, or drafts

[Resolved] Manage Posts in 2.5 Not displaying all posts,published, or drafts

  • After upgrading to WP 2.5, nothing is being displayed in the admin section under MANAGE > POSTS. EG: I cannot see any post I have written or saved as a draft to edit them.

    Oddly enough, I can click on MANAGE > PAGES and see all the pages fine, but the manage post section does not display the posts (even though it displays the page numbers (1, 2, 3, … 15, NEXT)

    Any help on this issue would be appreciative.

Viewing 15 replies - 1 through 15 (of 17 total)
  • I’m having the same issue. The post #’s, and the # OF posts are there, but I cannot access them, nor will they show up on the site. All i get on my site is “Not found. Sorry, but you are looking for something that is not here.”

    I can see the database is there, and there isn’t an issue with the database, because I have another blog that hasn’t been upgraded, and if I change the info in wp-config, the posts/comments etc. show up just fine.



    Tried disabling all your plugins and then trying again to see if they appear?

    I dunno about the OP, but I disabled them all, but unfortunately nothing has been fixed.

    Having same issue. The posts are in the database but they are not being pulled up either by the theme or on the manage posts page.

    I deactivated all my plugins and the content came back. Just an FYI.

    I tried the following:

    deactivated all plugins, cleared cache, opened in IE, logged out & logged in

    None of them worked.

    @deletedpenguin I am not getting an error at this point, only a blank section

    I was able to get around it by recognizing that editing posts have a numerical system to edit them and post so they are there for sure.

    One thing to try on my end still:

    I have to look into the php file itself to see which .php file it was–it is possible the file did not upload as when I did my upgrade I uploaded by “overwrite if newer” option.

    Overwrite if newer is a bad, bad way to go. It never works properly. The timestamps on files in the wordpress zip file are *NOT* reliable.

    Reupload the wp-admin directory, and this time, overwrite all. Better yet, delete the wp-admin directory entirely and reupload it fresh.

    If you have wp-sticky, it was the offending plugin for me. You might try to delete that plugin file and refresh. Worked for me.

    @otto42: Thank you! That fixed the problem.

    It was the wp-stick plugin for me too. THanks!

    Error : Not Found Sorry, but you are looking for something that isn’t here

    Thanks for this post.
    I have encountered this error too after upgrading my wordpress 2.3.3 to wordpress 2.5.
    The culprit is the wp-sticky or the sticky post plugin. Just deactivate it, and you’re good to go.

    I also have this problem but do not have any active plugins so its not a plugin causing it for me – also tried reuploading wp-admin directory as per previous suggestion but problem still there. Really weird as manage posts page displays published(x) drafts(y) so it knows there are posts but just wont let you see them! Any ideas anybody?

    I noticed my problem after upgrading from 2.5 to 2.5.1 and noticed that I was getting a blank screen when I click Manage/Post. I tried most of the above suggestions to no avail. After disabling “User Photo” it worked.

    I manage a wordpress blog for my company and we experienced this same issue. It turned out that the server had run out of space when one of our writers was writing a draft and saving it. It had corrupted the ‘wp_posts’ table in the MySQL db. I ran a repair on that table and everything came back. Here is a link to a howto to repair a table in MySQL. http://www.karakas-online.de/EN-Book/repair-corrupt-table.html

    I hope this helps.

    OK, I deactivated all plugins, then I wrote over the wp-admin folder as mentioned earlier in this thread, and still the blog has no categories anymore.

    It just shows an uncategorized section only.

    If I try to enter the categories again, it says that they already exist.

    Help !


Viewing 15 replies - 1 through 15 (of 17 total)
  • The topic ‘[Resolved] Manage Posts in 2.5 Not displaying all posts,published, or drafts’ is closed to new replies.
Skip to toolbar