WordPress.org

Forums

Manage Jetpack Slideshows and Galleries (8 posts)

  1. catBreeze
    Member
    Posted 2 years ago #

    I’ve updated to WordPress 3.5 and also updated Jetpack but I don’t have the “enable carousel” option under media-settings and in Edit Gallery Mode I don’t have the “Type” dropdown. Can you tell me what I'm missing?

    Thanks.

    Catherine

  2. Tara
    Volunteer Moderator
    Posted 2 years ago #

  3. silverlake
    Member
    Posted 2 years ago #

    I have exactly the same problen Catherine!

    Did you find a solution? Like you. I'm using the latest versions of WordPress and Jetpack.

    Thanks and Happy New Year,

    Andrew

  4. catBreeze
    Member
    Posted 2 years ago #

    Andrew,

    Thanks so much for your response - glad to know I'm not the only one. I have no solution and haven't been able to find answer in WordPress instructions. Have spent hours and hours trying to find solution and finally gave up. Now I'm just waiting for an update from WordPress. Can you let me know if you get the answer?

    Thanks again and you have a wonderful New Year!

    Cat

  5. silverlake
    Member
    Posted 2 years ago #

    Dear Cat,

    I've discovered I don't like the thumbnails anyhow; the images are very low resolution when expanded. If I find a solution to the "enable carousel option" I'll let you know. Wasted the best part of a day trying to fix it! GRRRRRR!

    Andrew

  6. Carousel only shows up if your theme doesn't override the default gallery handling mechanisms.

  7. silverlake
    Member
    Posted 2 years ago #

    I'm using Theme twenty eleven so could that be the reason the "enable carousel option" doesn't appear?

  8. corinnader
    Member
    Posted 2 years ago #

    I'm having the same issue. It doesn't appear to be theme related since the problem exists even when changing to a default WordPress theme.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags