Support » Plugin: NextGEN Gallery - WordPress Gallery Plugin » Manage Gallery and othern settings produce 403 Forbidden Error Page

  • EclipseDesignConcepts


    Hi! I tired to look through the threads to see if this issue was covered but since there are quite a few right now, I’m not sure if I may have missed it. If I did, I apologize!

    I had taken all of my sites back to the older version due to issues I couldn’t work around or wait for a fix for. Fortunately and unfortunately while I was doing maintenance for a client I was upgrading plugins and out of habit I started the upgrade to Nextgen. Thankfully the new changes seemed to be working for me this time. That is until I got to the ‘manage galleries’ option and a couple other options. I received the following error:

    “{domain name listed here] 403 Forbidden Error Page

    If you arrived here due to a search or clicking on a link click your Browser’s back button to return to the previous page. Thank you.”

    There is no clearing it. It will show the page I was trying to get to for a second or two and then reload to the page with the error message.

    Thankfully I found a ‘sort of’ work around that is working for me. That is that if I click the browsers “x” to stop the page load after the page I want appears and before the error page appears, I can proceed with my work as I need to.

    The problem came when I made the same mistake of upgrading another clients plugin out of habit and that client wants to be able to use his manage galleries feature. He was none-to-impressed with me when I tried to explain the situation and the temporary work around.

    Any advice on how I can correct this myself, or is there a fix already in place, or any information on when the next upgrade/fix might be coming that might address this, would be very very helpful!


  • The topic ‘Manage Gallery and othern settings produce 403 Forbidden Error Page’ is closed to new replies.