Support » Plugin: WordPress Gallery Plugin - NextGEN Gallery » Manage albuns with blank page

  • Dear friends,

    When I manage my albuns, return a blank page…

    I make this on ..\nextgen-gallery\products\photocrati_nextgen\modules\ngglegacy\admin\album.php

    // enforce a reasonable limit on how many images to offer
    //$retval = C_Image_Mapper::get_instance()
    // ->select()
    // ->where_and(array())
    // ->limit(intval(C_NextGen_Settings::get_instance()->get(‘maximum_entity_count’, 500)))
    // ->run_query();
    $retval = C_Image_Mapper::get_instance()
    ->select()
    ->where_and(array())
    ->limit(500)
    ->run_query();
    }

    Was working fine, but don’t work’s after nextgen upgrade…

    https://wordpress.org/plugins/nextgen-gallery/

Viewing 15 replies - 1 through 15 (of 19 total)
  • Plugin Author photocrati

    (@photocrati)

    @ramon Rocha – We do not support the modification of our plugin’s code. Prior to your modifications does NextGEN Gallery work correctly?

    – Cais.

    Please help me with blank page on manage albums.

    I can see all the albums in select list, but when I select albums ID 2 and 6, the page reloads and result an blank page.

    Which table in databas, stores albumns x gallery?

    I think that the solution, is to transfer the galleries of these albums (ID 2 and 6 = blank page on manager) for new albums. But without access to these albums can not remove these galleries…

    The blank page will not let me even delete albums…

    Created a new album … But after a certain amount of galleries, while trying to update it it generates a blank page …

    Albuns ID 2, 6 and 7 are generating the blank page

    Is that the problem is in the [sortorder] field?

    see below, sortorder content:

    ID = 2
    WyI0NjQiLCI0NjEiLCI0NjAiLCI0NTgiLCI0NTYiLCI0NTQiLCI0NTMiLCI0MjYiLCI0MjEiLCI0MTQiLCI0MjAiLCI0MTMiLCI0MTkiLCI0MTgiLCI0MDgiLCI0MDciLCIzOTgiLCIzOTQiLCIzNjgiLCIzNjciLCIzNjUiLCIzNjQiLCIzNjMiLCIzNjEiLCIzNjAiLCIzNDAiLCIzMzgiLCIzMzMiLCIzMjYiLCIzMjUiLCIzMjQiLCIzMTQiLCIyOTMiLCIyNzkiLCIyNzIiLCIyNzEiLCIyNjgiLCIyNjciLCIyNjUiLCIyNjQiLCIyNjMiLCIyNjIiLCIyNjEiLCIyNjAiLCIyNTgiLCIyNTciLCIyNTMiLCIyNTIiLCIyNTEiLCIyNTAiLCIyNDciLCIyNDYiLCIyNDUiLCIyNDQiLCIyNDMiLCIyNDIiLCIyMzkiLCIyMzgiLCIyMzciLCIyMzYiLCIyMzQiLCIyMzEiLCIyMjkiLCIyMjgiLCIyMjciLCIyMjYiLCIyMjQiLCIyMjMiLCIyMjIiLCIyMjEiLCIyMjAiLCIyMTgiLCIyMTciLCIyMTYiLCIyMTUiLCIyMTQiLCIyMTAiLCIxOTMiLCIxOTIiLCIxOTEiLCIxOTAiLCIxODkiLCIxODIiLCIxODEiLCIxODAiLCIxNzkiLCIxNzgiLCIxNzciLCIxNzYiLCIxNjgiLCIxNjciLCIxNjQiLCIxNjMiLCIxNjIiLCIxNjAiLCIxNTkiLCIxNTgiLCIxNTciLCIxNTUiLCIxNTQiLCIxNTMiLCIxNTEiLCIxNTAiLCIxNDkiLCIxNDciLCIxMzIiLCIxMzAiLCIxMjYiLCIxMjUiLCIxMjMiLCIxMjEiLCIxMjAiLCIxMTkiLCIxMTgiLCIxMDQiLCI5NiIsIjkzIiwiOTIiLCI4NyIsIjYzIiwiNTciXQ==

    ID = 6
    WyI0NjIiLCI0NTkiLCI0NTciLCI0NTUiLCI0NDkiLCI0NDUiLCI0MzgiLCI0MzciLCI0MzYiLCI0MzUiLCI0MzQiLCI0MzMiLCI0MzIiLCI0MjUiLCI0MjMiLCI0MjIiLCI0MTciLCI0MTYiLCI0MTUiLCI0MTIiLCI0MTEiLCI0MTAiLCI0MDYiLCI0MDUiLCI0MDQiLCI0MDMiLCIzOTkiLCIzOTciLCIzOTYiLCIzOTUiLCIzOTMiLCIzODkiLCIzODgiLCIzODUiLCIzODMiLCIzODAiLCIzNzkiLCIzNzgiLCIzNzciLCIzNzQiLCIzNzIiLCIzNzEiLCIzNzMiLCIzNjYiLCIzNjIiLCIzNTIiLCIzMzkiLCIzMzciLCIzMzYiLCIzMzUiLCIzNDEiLCIzMzIiLCIzMzEiLCIzMjkiLCIzMjgiLCIzMjciLCIzMzAiLCIzMjMiLCIzMjAiLCIzMTkiLCIzMTgiLCIzMTciLCIzMTYiLCIzMTUiLCIzMDQiLCIyOTciLCIzMDAiLCIyOTYiLCIyOTUiLCIyOTQiLCIyOTIiLCIyOTAiLCIyOTEiLCIyODgiLCIyODciLCIyODUiLCIyODQiLCIyODIiLCIyNzAiLCIyNjYiLCIyNTkiLCIyNTQiLCIyMjUiLCIyMTIiLCIyMTEiLCIxOTYiXQ==

    ID = 7
    WyI0NjQiLCI0NjEiLCI0NjAiLCI0NTgiLCI0NTYiLCI0NTQiLCI0NTMiLCI0NTIiLCI0NTEiLCI0NTAiLCI0NDgiLCI0NDciLCI0NDYiLCI0NDAiLCI0MzkiLCI0MzAiLCI0MjkiLCI0MjgiLCI0MjciLCI0MjEiLCI0MjAiLCI0MTkiLCI0MTgiLCI0MTQiLCI0MTMiLCI0MDgiLCI0MDciLCI0MDEiLCI0MDAiLCIzOTgiLCIzOTQiLCIzODciLCIzODYiLCIzODQiLCIzNjciLCIzNjUiLCIzNjQiLCIzNjMiLCIzNjEiLCIzNjAiLCIzNTkiLCIzNTgiLCIzNTciLCIzNTMiLCIzNTEiLCIzNTAiLCIzNDkiLCIzNDciLCIzNDQiLCIzNDMiLCIzNDAiLCIzMzgiLCIzMzMiLCIzMjYiLCIzMjUiLCIzMjQiLCIzMjIiLCIzMjEiLCIzMTQiLCIyOTMiLCIyODYiLCIyNzkiLCIyNzEiLCIyNjgiLCIyNjciLCIyNjUiLCIyNjMiLCIyNjIiLCIyNjAiLCIyNTgiLCIyNTciLCIyNTMiLCIyNTAiLCIyNDkiLCIyNDciLCIyNDYiLCIyNDUiLCIyNDQiLCIyNDMiLCIyNDIiLCIyMzkiLCIyMzgiLCIyMzciLCIyMzYiLCIyMzEiLCIyMjkiLCIyMjgiLCIyMjciLCIyMjYiLCIyMjQiLCIyMjMiLCIyMjIiLCIyMjEiLCIyMjAiLCIyMTkiLCIyMTgiLCIyMTciLCIyMTYiLCIyMTUiLCIyMTQiLCIyMTAiLCIyMDkiLCIyMDgiLCIyMDYiLCIyMDUiLCIyMDMiLCIyMDEiLCIxOTMiLCIxOTIiLCIxOTEiLCIxOTAiLCIxODkiLCIxODYiLCIxODQiLCIxODMiLCIxODIiLCIxODEiLCIxNzkiLCIxNzgiLCIxNzciLCIxNzYiLCIxNjkiLCIxNjgiLCIxNjciLCIxNjQiLCIxNjMiLCIxNjIiLCIxNjAiLCIxNTkiLCIxNTgiLCIxNTciLCIxNTUiLCIxNTQiLCIxNTMiLCIxNTEiLCIxNTAiLCIxNDkiLCIxNDciLCIxNDQiLCIxNDIiLCIxNDEiLCIxNDAiLCIxMzgiLCIxMzIiLCIxMzAiLCIxMjYiLCIxMjUiLCIxMjMiLCIxMjEiLCIxMjAiLCIxMTkiLCIxMTgiLCIxMTAiLCIxMDgiLCIxMDQiLCI5NiIsIjkzIiwiOTIiLCI4NyIsIjYzIiwiNTciLCI0NCIsIjQzIl0=

    Anybody help me?

    The problem seems to be in the field [sortorder], for the 3 albums with problems generate the blank page

    See bellow:
    ID = 2
    WyI0NjQiLCI0NjEiLCI0NjAiLCI0NTgiLCI0NTYiLCI0NTQiLCI0NTMiLCI0MjYiLCI0MjEiLCI0MTQiLCI0MjAiLCI0MTMiLCI0MTkiLCI0MTgiLCI0MDgiLCI0MDciLCIzOTgiLCIzOTQiLCIzNjgiLCIzNjciLCIzNjUiLCIzNjQiLCIzNjMiLCIzNjEiLCIzNjAiLCIzNDAiLCIzMzgiLCIzMzMiLCIzMjYiLCIzMjUiLCIzMjQiLCIzMTQiLCIyOTMiLCIyNzkiLCIyNzIiLCIyNzEiLCIyNjgiLCIyNjciLCIyNjUiLCIyNjQiLCIyNjMiLCIyNjIiLCIyNjEiLCIyNjAiLCIyNTgiLCIyNTciLCIyNTMiLCIyNTIiLCIyNTEiLCIyNTAiLCIyNDciLCIyNDYiLCIyNDUiLCIyNDQiLCIyNDMiLCIyNDIiLCIyMzkiLCIyMzgiLCIyMzciLCIyMzYiLCIyMzQiLCIyMzEiLCIyMjkiLCIyMjgiLCIyMjciLCIyMjYiLCIyMjQiLCIyMjMiLCIyMjIiLCIyMjEiLCIyMjAiLCIyMTgiLCIyMTciLCIyMTYiLCIyMTUiLCIyMTQiLCIyMTAiLCIxOTMiLCIxOTIiLCIxOTEiLCIxOTAiLCIxODkiLCIxODIiLCIxODEiLCIxODAiLCIxNzkiLCIxNzgiLCIxNzciLCIxNzYiLCIxNjgiLCIxNjciLCIxNjQiLCIxNjMiLCIxNjIiLCIxNjAiLCIxNTkiLCIxNTgiLCIxNTciLCIxNTUiLCIxNTQiLCIxNTMiLCIxNTEiLCIxNTAiLCIxNDkiLCIxNDciLCIxMzIiLCIxMzAiLCIxMjYiLCIxMjUiLCIxMjMiLCIxMjEiLCIxMjAiLCIxMTkiLCIxMTgiLCIxMDQiLCI5NiIsIjkzIiwiOTIiLCI4NyIsIjYzIiwiNTciXQ==

    The problem seems to be in the field [sortorder], for the 3 albums with problems generate the blank page.

    965 characters in the field [sortorder]… How to solve this?

    Plugin Author photocrati

    (@photocrati)

    @ramon Rocha – You appear to have sent us a Bug Report on your issue. If this is still happening after re-installing NextGEN Gallery then let’s keep the conversation in the Bug Report going forward.

    Thanks!

    – Cais.

    I disabled all plugins, the albums 2, 6 and 7 back to works. However, to add more galleries on the album 2, when you update, he came back to return a blank page…

    I enabled all plugins and albums 2, 6 and 7 came back to return a blank page…

    Disable all plugins releases a feature, but it seems to me that there is a limit on the amount of galleries on the album, because even with all plugins disabled, the album 2 return a blank page.

    There is a way to put the galleries in the albums manually?

    Plugin Author photocrati

    (@photocrati)

    @ramon Rocha – As noted, it will be much easier to keep the conversation in one place rather than splintering it across multiple venues.

    Thanks!

    – Cais.

    but the discussion is being here…
    The problem that I see is that after a certain amount of galleries within an album , to try to manage it returns blank page.
    I’m just suggesting that the problem may be in the amount of caracters in sortorder field…
    I can give access to the admin so check out what I’m saying in my WordPress.

    Plugin Author photocrati

    (@photocrati)

    @ramon Rocha – Having the discussion in two places will not be more beneficial than having a single conversation. If you wish to carry on here, that is fine … if you wish to carry on in the Bug Report that is fine as well. Please advise.

    Thanks!

    – Cais.

    Ok , I thought the Bug Report was for information only.
    Can be here… Or which deems most efficient and fast
    I’m sorry by my poor english (using Google translate)

Viewing 15 replies - 1 through 15 (of 19 total)
  • The topic ‘Manage albuns with blank page’ is closed to new replies.