Support » Plugin: Blog Designer » Malware Found

  • Resolved M. Ali

    (@zinger252)


    The plugin had malware, it was redirecting my users to another website, secure your plugin please.
    Found some eval() code in source code.

Viewing 4 replies - 1 through 4 (of 4 total)
  • I had the same problem! Deleted the whole plugin, now the malware is gone.

    Plugin Author solwininfotech

    (@solwininfotech)

    Hi @zinger252 and @anna-webdesign

    Sorry for the inconvenience caused to you.

    We have released new version of plugin 1.8.13 on 30 April 2019. Also then after we have updated plugin with some feature enhancement. Please update plugin to latest version as soon as possible.

    After updating plugin, in blog designer settings page, there is a field named ‘Custom CSS’. If you found any malicious code in this field, then remove it and save settings and result will be your issue solved.

    Let us know if you have any further query.

    Thank you

    Plugin Contributor Sanjay Dabhoya

    (@sanjaydabhoya)

    @zinger252 @anna-webdesign

    There is no reply from your side, so I am considering that your problem solved and closing this ticket. If you have further query feel free to create new support ticket.

    Thank you

    Goodmorning,

    My apologies for not responding. It is a bad excuse but I was very busy the last couple of weeks. Thank you very much for your response. I installed the plugin on another website and did not encountered any problems.

    Thanks again and have a great weekend!

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.