Support » Plugin: AMP for WP - Accelerated Mobile Pages » Malware detected by Bit Defender when downloading the plugin

Viewing 10 replies - 1 through 10 (of 10 total)
  • Plugin Author Ahmed Kaludi

    (@ahmedkaludi)

    Hey @hiheaven01

    This is really really strange, it’s impossible that there is any malware in the plugin!

    There must be some wrong findings, that’s common for an antivirus. did they give any error or pointed to any direction that could help us?

    Regards,
    Ahmed

    Sorry, not Bit Defenfer. It’s Windows Defender that blocks. It has Trojan:JS/Jorv.Alcl.
    I tried 4 times. It blocked 4 times. I have the screen shot. But got to find a place to upload.

    Plugin Author Ahmed Kaludi

    (@ahmedkaludi)

    Hey @hiheaven01

    It’s not possible that the trojan is coming from our javascript.

    Please upload the screenshot to imgur.com and post the image URL here.

    I assure you that our plugin is safe for users to use. This seems like a false detection or it’s pointing towards some other place.

    Regards,
    Ahmed

    hi,

    link to Screen-shot is:

    View post on imgur.com

    Windows Defender is freeware from Microsoft.

    Plugin Author Ahmed Kaludi

    (@ahmedkaludi)

    Hey @hiheaven01

    Seems like you have malware on your PC. How can you say that it is coming from the plugin? You must have found some proof that points towards the conclusion?

    Please let me know, I will try my best to help you

    Regards,
    Ahmed

    Hi Ahmed

    I’ve just started another thread in regard to this problem and hadn’t noticed this one. (Sorry) It appears that when downloading from https://en-gb.wordpress.org/plugins/accelerated-mobile-pages/ so that I can upgrade via FTP just before the download finishes windows defender quarantines the download and prevents it from going into the windows download folder. When checking History in windows defender it lists Trojan: JS/Jorv.A!cl as detected. I’ve downloaded ninja forms as that plugin required an update and there was no problem.

    As two users are now reporting this problem there seems to be a need to look into it. I’ll help in anyway I can.

    All the best

    Jeremy

    PS I’m doing a complete scan on my system right now and will inform you of the results. But I have to say I’ve removed the download and quarantined Trojan and then repeated the download and the same issue repeats itself.

    Plugin Author Ahmed Kaludi

    (@ahmedkaludi)

    Hey @jembalino & @hiheaven01

    We can guarantee that there is no malicious code or the malware inside the plugin. This is probably a false detection, but we don’t understand why is this coming only on Windows defender. I have a Mac, so I am unable to troubleshoot this. Can we please do a teamviewer if possible? Please add me on skype: matt.kaludi

    ANYONE who is having the same issue, please feel free to add me on the skype ( matt.kaludi ) and I will troubleshoot and make sure that this issue is fixed ASAP.

    Thank you so much for your help! The whole community will appreciate that!

    Regards,
    Ahmed

    Hi Ahmed,

    I was sure there wasn’t any malicious code. These warnings come out of the blue and can be a little unsettling.

    It is quite weird though, I’ve never known it before. I have a test machine, I’ll deactivate windows defender and download the upgrade and install it. Then I’ll do a scan on the system to confirm the false detection. I’ll then give you an update here.

    Of course, this won’t solve the issue but it will give some peace of mind.

    I haven’t got teamviewer software but I’ll look into it.

    Cheers for now,

    Jeremy

    Hi Ahmed,

    Just found this:

    http://wijmo.com/blog/wijmo-files-flagged-flase-positive-trojan-windows-defender/

    I haven’t read it yet but I thought I’d send you the link as it applies to our issue.

    Regards

    Jeremy

    Hi to all,

    I’d like to put everyone’s mind at ease regarding this great plugin, as Ahmed said there was no malicious code or any virus in the download, it was definitely a false positive. I’ve downloaded the latest version and everything is now fine.

    Cheers

    Jeremy

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘Malware detected by Bit Defender when downloading the plugin’ is closed to new replies.