Support » Plugin: Former Genesis Toolbar Extras - abandoned --> Migrate to: Toolbar Extras » Insecure https error/affiliate ink injection

  • Sorry to say, it causes Insecure https error/affiliate ink injection

    • This topic was modified 9 months, 2 weeks ago by tinku2.
    • This topic was modified 9 months, 2 weeks ago by tinku2.
Viewing 1 replies (of 1 total)
  • Plugin Author David Decker

    (@daveshine)

    @tinku2
    Hi and thanks for your feedback. I can understand your frustration.
    There was no “injection” of links – only static links as long as the plugin was live!

    This all said, this plugin here (Genesis Toolbar Extras) is now officially abandoned as of today 2019-05-21.

    Its official successor is my new flagship plugin “Toolbar Extras” which is miles ahead, fully up-to-date, and the best:
    – it has full Genesis support built in (framework, child themes, plugins)
    – plus dozens of other useful plugins
    – completely free
    – perfect for site builders!

    You can update to the old plugin v1.7.0 (released today) which has migration notice and lets you directly install “Toolbar Extras”. Afterwards you can safely delete the old plugin.

    The new one is here – completely free on repo here:
    – Plugin page: https://wordpress.org/plugins/toolbar-extras/
    – Plugin’s own website: https://toolbarextras.com/
    – Genesis support listing: https://toolbarextras.com/theme-support/genesis/

    Thanks and have a great time!
    –David Decker, plugin author

Viewing 1 replies (of 1 total)
  • The topic ‘Insecure https error/affiliate ink injection’ is closed to new replies.